no consumer

Informationen zum Betriebssystem

Canon ist bewusst, dass Kunden vorhandene Betriebssysteme und Technologien, die zuvor erworbene Canon Produkte unterstützen, oftmals aktualisieren möchten.

Vor einer Aktualisierung empfiehlt Canon seinen Kunden grundsätzlich zu prüfen, ob das Canon Produkt mit dem neuen, aktualisierten Betriebssystem weiterhin verwendet werden kann.

Zum Zeitpunkt der Einführung jedes neuen Betriebssystems wurde in der Regel bereits von Canon festgelegt, welche Produkte unterstützt werden. Dies wird über unsere Support-Websites bekannt gegeben.

Die entsprechenden Entscheidungen werden von Canon in dem Wissen getroffen, dass die Entwicklung von Treibern und Softwareunterstützung unmittelbare Kosten verursacht. Canon hat Verständnis dafür, wenn Kunden sich für technische Aktualisierungen entscheiden, kann jedoch nicht garantieren, dass ältere Canon Produkte von neuen Betriebssystemen weiterhin unterstützt werden.

Canon empfiehlt, die Kompatibilität Ihres Produktes zu prüfen, bevor Sie Ihr Betriebssystem aktualisieren.

Kompatibilität mit Mac OS X

Um die Kompatibilität Ihres Produkts mit Ihrem Mac OS X-Betriebssystem anzuzeigen, wählen Sie bitte Ihr Produkt. Verwenden Sie die Filter, um Ihre Auswahl nach Bedarf anzupassen. Wenn Ihr Gerät unterstützt wird, können Sie den entsprechenden Treiber herunterladen und installieren. Sie können auch weitere verfügbare Inhalte wie Software, Bedienungsanleitungen, Firmware und FAQs anzeigen lassen.

Meine Kompatibilität mit Mac OS X prüfen >

Wichtige Bekanntmachung zum Mac OS 10.12 (Sierra)

Wir möchten unsere Kunde darauf hinweisen, dass Apple eine offizielle Aktualisierung für MacOS Sierra (Version 10.12.1) veröffentlicht hat, welches das Kommunikationsproblem mit Druckern von Canon behebt. Weitere Informationen über die Funktionen und den Update-Prozess finden Sie auf der Vorschau-Seite von Sierra.

Der Hauptsitz von Canon Inc. in Japan hat die neuen Treiber für MacOS 10.12 (Sierra) für alle unten angegebenen betroffenen Drucker freigegeben. Sie stehen auf unserer Support-Site zum Download zur Verfügung.

Eine aktualisierte Version der betroffenen Software-Pakete wird wie unten angegeben bald freigegeben.

Betroffene Produkte und Software

Kamera-Software

Die Softwareprodukte, die Kompatibilitätsprobleme mit dem Mac OS 10.12 (Sierra) aufweisen, sind nachfolgend aufgeführt:

 Software
 Version  
Ausgabe
Geschätzte Veröffentlichung von aktualisierter Software
Karte1.7.2Die USB-Verbindung mit dem GP-E2 funktioniert nicht
Ende Dezember 2016
Camera Window DC8.10.5a, 8.10.5b, 8.10.7Verbindung über USB oder Wi-Fi -funktioniert nicht
Ende Dezember 2016
EOS Utility 22.14.20aVerbindung über USB funktioniert nicht
Ende Januar 2017
EOS Utility 33.5.0Verbindung über USB funktioniert nicht
Ende Dezember 2016

PIXMA Produkte

Um die gesamte Funktionalität Ihres Druckers zu nutzen, stellen Sie bitte sicher, dass Sie über MacOS Sierra 10.12.1. oder älter sowie die entsprechenden Treiber verfügen.

PIXMA MG-Serie



PIXMA MG2140PIXMA MG3140
PIXMA MG5450
PIXMA MG6650
PIXMA MG2150
PIXMA MG3150
PIXMA MG5540
PIXMA MG6840
PIXMA MG2240
PIXMA MG3240
PIXMA MG5550
PIXMA MG6850
PIXMA MG2250
PIXMA MG3250
PIXMA MG5640
PIXMA MG6851
PIXMA MG2440
PIXMA MG3540
PIXMA MG5650
PIXMA MG6852
PIXMA MG2450
PIXMA MG3550
PIXMA MG5740
PIXMA MG6853
PIXMA MG2540
PIXMA MG3640
PIXMA MG5750
PIXMA MG7140
PIXMA MG2540S
PIXMA MG3650
PIXMA MG5751
PIXMA MG7150
PIXMA MG2545S
PIXMA MG4140
PIXMA MG5752
PIXMA MG7540
PIXMA MG2550
PIXMA MG4150
PIXMA MG5753
PIXMA MG7550
PIXMA MG2550S
PIXMA MG4240
PIXMA MG6140
PIXMA MG7740
PIXMA MG2555S
PIXMA MG4250
PIXMA MG6150
PIXMA MG7750
PIXMA MG2940
PIXMA MG5140
PIXMA MG6240
PIXMA MG7751
PIXMA MG2950
PIXMA MG5150
PIXMA MG6250
PIXMA MG7752
PIXMA MG3040
PIXMA MG5240
PIXMA MG6340
PIXMA MG7753
PIXMA MG3050
PIXMA MG5250
PIXMA MG6350
PIXMA MG8140
PIXMA MG3051
PIXMA MG5340
PIXMA MG6440
PIXMA MG8150
PIXMA MG3052
PIXMA MG5350
PIXMA MG6450
PIXMA MG8240
PIXMA MG3053
PIXMA MG5440
PIXMA MG6640
PIXMA MG8250




PIXMA MX



PIXMA MX360
PIXMA MX435
PIXMA MX515
PIXMA MX884
PIXMA MX374
PIXMA MX454
PIXMA MX524
PIXMA MX885
PIXMA MX375
PIXMA MX455
PIXMA MX525
PIXMA MX894
PIXMA MX394
PIXMA MX474
PIXMA MX534
PIXMA MX895
PIXMA MX395
PIXMA MX475
PIXMA MX535
PIXMA MX924
PIXMA MX410
PIXMA MX494
PIXMA MX714
PIXMA MX925
PIXMA MX420
PIXMA MX495
PIXMA MX715

PIXMA MX434
PIXMA MX514
PIXMA MX725





PIXMA iP



PIXMA iP100
PIXMA iP2702PIXMA iP4840
PIXMA iP7240
PIXMA iP110
PIXMA iP2840PIXMA iP4850
PIXMA iP7250
PIXMA iP1100
PIXMA iP2850PIXMA iP4940
PIXMA iP8740
PIXMA iP2700
PIXMA iP3600PIXMA iP4950
PIXMA iP8750




PIXMA Pro



PIXMA Pro-1
PIXMA Pro-100
PIXMA Pro-10S
PIXMA Pro9000 MarkII
PIXMA Pro-10
PIXMA Pro-100S
PIXMA Pro9500 MarkII




PIXMA TS



PIXMA TS5040
PIXMA TS6040
PIXMA TS8040
PIXMA TS8053
PIXMA TS5050
PIXMA TS6050
PIXMA TS8050
PIXMA TS9040
PIXMA TS5051
PIXMA TS6051
PIXMA TS8051
PIXMA TS9050
PIXMA TS5053
PIXMA TS6052
PIXMA TS8052
PIXMA TS9055
PIXMA TS5055







PIXMA MP



PIXMA MP230
PIXMA MP270
PIXMA MP282
PIXMA MP495
PIXMA MP250
PIXMA MP272
PIXMA MP490

PIXMA MP252
PIXMA MP280
PIXMA MP492





PIXMA iX



PIXMA iX6540
PIXMA iX6840
PIXMA iX6850
PIXMA iX7000
PIXMA iX6550







PIXMA G



PIXMA G1400
PIXMA G2400
PIXMA G3400





PIXMA E



PIXMA E404
PIXMA E464
PIXMA E484
PIXMA E564
PIXMA E414
PIXMA E474
PIXMA E514

MAXIFY Produkte

Um die gesamte Funktionalität Ihres Druckers zu nutzen, stellen Sie bitte sicher, dass Sie über MacOS Sierra 10.12.1. oder älter sowie die entsprechenden Treiber verfügen.

MAXIFY iB



MAXIFY iB4040
MAXIFY iB4050
MAXIFY iB4140
MAXIFY iB4150




MAXIFY MB



MAXIFY MB2040
MAXIFY MB2340
MAXIFY MB5040
MAXIFY MB5340
MAXIFY MB2050
MAXIFY MB2350
MAXIFY MB5050
MAXIFY MB5350
MAXIFY MB2140
MAXIFY MB2740
MAXIFY MB5140
MAXIFY MB5440
MAXIFY MB2150
MAXIFY MB2750
MAXIFY MB5150
MAXIFY MB5450
MAXIFY MB2155
MAXIFY MB2755
MAXIFY MB5155
MAXIFY MB5455

imagePROGRAF (iPF)-Produkte

Um die gesamte Funktionalität Ihres Druckers zu nutzen, stellen Sie bitte sicher, dass Sie über MacOS Sierra 10.12.1. oder älter sowie die entsprechenden Treiber verfügen.

iPF PRO



PRO-1000PRO-2000PRO-4000PRO-4000S
PRO-6000S






iPF



IPF510
iPF755iPF840iPF6450
iPF605
iPF760iPF850iPF8300
iPF610
iPF765iPF5100iPF8300S
iPF650
iPF770iPF6300iPF8400
iPF655
iPF780iPF6300SiPF8400S
iPF670
iPF785iPF6350iPF8400SE
iPF680
iPF815iPF6400iPF9400
iPF685
iPF825iPF6400SiPF9400S
iPF750
iPF830iPF6400SE


Kompatibilität mit Windows

Um die Kompatibilität Ihres Produkts mit Ihrem Windows-Betriebssystem anzuzeigen, wählen Sie bitte Ihr Produkt. Verwenden Sie die Filter, um Ihre Auswahl nach Bedarf anzupassen. Wenn Ihr Gerät unterstützt wird, können Sie den entsprechenden Treiber herunterladen und installieren. Sie können auch weitere verfügbare Inhalte wie Software, Bedienungsanleitungen, Firmware und FAQs anzeigen lassen.

Meine Kompatibilität mit Windows prüfen >

Ankündigungen

Windows 10 Informationen

Microsoft hat Windows 10, die neue Version seines Betriebssystems, am 29. Juli 2015 veröffentlicht. Hierbei handelte es sich um ein kostenloses Upgrade für alle aktuellen Benutzer von Geräten mit Windows 7, Windows 8, Windows 8.1 und Windows Phone 8.1. Weitere Informationen über den Windows 10 Update-Prozess finden Sie auf der Microsoft FAQ-Seite

Um die Kompatibilität Ihres Produkts mit allen Betriebssystemen, einschließlich Windows 10, anzeigen zu lassen, wählen Sie bitte Ihr Produkt. Verwenden Sie den Filter, um Ihr gewünschtes Betriebssystem auszuwählen.


Kompatibilität mit Linux

PIXMA Drucker und Multifunktionssysteme, Scanner, i-SENSYS Laserdrucker und -Multifunktionssysteme, Laserfaxgeräte und Kopiersysteme

Canon unterstützt PIXMA Produkte und das Linux-Betriebssystem zurzeit nur durch die Bereitstellung allgemeiner Treiber in einer begrenzten Anzahl von Sprachen.

Diese allgemeinen Treiber bieten möglicherweise nicht jede Funktion für alle Drucker und Multifunktionssysteme, ermöglichen aber grundlegende Druck- und Scanvorgänge.

Linux-Treiber sind nicht auf der Installations-CD-ROM von Canon enthalten, sondern werden über unseren Support-Bereich zur Verfügung gestellt. Wählen Sie Ihr Produkt aus, und filtern Sie die Ergebnisse nach Sprache und Betriebssystem.

Canon bietet über die anfängliche Bereitstellung der Treiber hinaus keinen gesonderten nachträglichen Support für Probleme im Zusammenhang mit Linux.

Meine Kompatibilität mit Linux prüfen >


Bitte helfen Sie uns mit Ihrer Teilnahme an unserer kurzen Umfrage, unser Serviceangebot basierend auf Ihren Erfahrungen mit unserer Support-Webseite zu verbessern.

Ich möchte teilnehmen Nein, danke