iStock_80038439_XXXLARGE

Canon Sicherheit

Auf dieser Seite finden Sie wichtige Informationen zur Sicherheit bei Canon


Warnung vor betrügerischen Online-Shops

Wir haben festgestellt, dass auf einigen Webseiten um bis zu 90 % reduzierte Canon Produkte angeboten werden. Diese Webseiten sehen oft genau wie unsere offiziellen Canon Online-Shops aus. Wir sind der Ansicht, dass diese Seiten rechtswidrig sind. Sie weisen typische Merkmale eines betrügerischen Online-Shops auf: keine Transparenz des Anbieters, hochpreisige Markenware zu unglaublich reduzierten Preisen und Zahlung meist nur per Vorkasse.
Ziel solcher Shops ist es, Kunden zu täuschen und widerrechtlich in den Besitz ihrer personenbezogenen Daten und Finanzdaten zu gelangen. Bitte seien Sie beim Online-Shopping wachsam und lassen Sie die Finger von Angeboten, die zu günstig sind, um wahr zu sein.

Übrigens, Sie können die offiziellen Canon Online-Shops in Europa ganz einfach an der gleichen Struktur des Domänennamens erkennen: https://store.canon.xx
Nur die letzten Buchstaben ändern sich je nach Land. Beispiel: https://store.canon.de oder https://store.canon.co.uk.

Aktuelle Nachrichten

CPE2024-001 – über Schwachstellen bei Multifunktionsdruckern und Laserdruckern für kleinere Büros – 05. Februar 2024 (Aktualisiert: 07. Februar 2024)

Für bestimmte Multifunktionsdrucker und Laserdrucker für kleinere Büros wurden mehrere Schwachstellen festgestellt.

Diese Schwachstellen weisen darauf hin, dass nicht authentifizierte Remote-Angreifer, wenn ein Produkt ohne einen Router (kabelgebunden oder WLAN) direkt mit dem Internet verbunden ist, in der Lage sein können, willkürliche Codes auf dem Gerät auszuführen. Sie können das Produkt auch im Rahmen eines Denial-of-Service-Angriffs (DoS) über das Internet angreifen.

<Pufferüberlauf>
CVE-2023-6229
CVE-2023-6230
CVE-2023-6231
CVE-2023-6232
CVE-2023-6233
CVE-2023-6234
CVE-2024-0244

Es gibt keine Berichte über die Ausnutzung dieser Schwachstellen. Um die Sicherheit des Produkts zu erhöhen, empfehlen wir unseren Kunden jedoch, die neueste Firmware für die unten aufgeführten betroffenen Modelle zu installieren. Richten Sie eine private IP-Adresse für Produkte ein, und erstellen Sie eine Netzwerkumgebung mit einer Firewall oder einem kabelgebundenen/WLAN-Router mit einem beschränkten Netzwerkzugriff.

Weitere Informationen zum Sichern von Produkten bei Verbindung mit einem Netzwerk finden Sie unter Produktsicherheit.

Wir werden die Sicherheitsmaßnahmen weiterhin verbessern, um sicherzustellen, dass Sie Canon Produkte auch in Zukunft sorgenfrei verwenden können. Sollte diese Schwachstelle in weiteren Produkten festgestellt werden, werden wir diesen Artikel aktualisieren.

Bitte überprüfen Sie die betroffenen Modelle.

Informationen zu Firmware, Software und Produktsupport finden Sie auf unserer Support-Seite.

Canon möchte sich bei den folgenden Personen dafür bedanken, dass sie diese Schwachstelle entdeckt haben:

  • CVE-2023-6229: Nguyen Quoc (Viet) nutzt die Zero Day Initiative von Trend Micro
  • CVE-2023-0854: Anonymous nutzt die Zero Day Initiative von Trend Micro
  • CVE-2023-6231: Team Viettel nutzt die Zero Day Initiative von Trend Micro
  • CVE-2023-6232: ANHTUD nutzt die Zero Day Initiative von Trend Micro
  • CVE-2023-6233: ANHTUD nutzt die Zero Day Initiative von Trend Micro
  • CVE-2023-6234: Team Viettel nutzt die Zero Day Initiative von Trend Micro
  • CVE-2024-0244: Connor Ford (@ByteInsight) von Nettitude nutzt die Zero Day Initiative von Trend Micro
 

CPE2023-001 – über Schwachstellen bei Multifunktionsdruckern für (kleine) Büros, Laserdruckern und Tintenstrahldruckern – 14. April 2023 (Aktualisiert: 30. August 2023)

Für bestimmte Multifunktionsdrucker, Laserdrucker und Tintenstrahldrucker für (kleine) Büros wurden mehrere Schwachstellen festgestellt.

Diese Schwachstellen weisen darauf hin, dass nicht authentifizierte Remote-Angreifer, wenn ein Produkt ohne einen Router (kabelgebunden oder WLAN) direkt mit dem Internet verbunden ist, in der Lage sein können, willkürliche Codes auf dem Gerät auszuführen. Sie können das Produkt auch im Rahmen eines Denial-of-Service-Angriffs (DoS) über das Internet angreifen. Angreifer können auch willkürliche Dateien installieren, da RemoteUI nicht ordnungsgemäß authentisiert wurde.

<Pufferüberlauf>
CVE-2023-0851
CVE-2023-0852
CVE-2023-0853
CVE-2023-0854
CVE-2023-0855
CVE-2023-0856
CVE-2022-43974

<Probleme bei der Erstregistrierung von Systemadministratoren in Kontrollprotokollen>
CVE-2023-0857

<Unzulässige Authentifizierung von RemoteUI>
CVE-2023-0858

<Installation von beliebigen Dateien>
CVE-2023-0859

Es gibt keine Berichte über die Ausnutzung dieser Schwachstellen. Um die Sicherheit des Produkts zu erhöhen, empfehlen wir unseren Kunden jedoch, die neueste Firmware für die unten aufgeführten betroffenen Modelle zu installieren. Richten Sie eine private IP-Adresse für Produkte ein, und erstellen Sie eine Netzwerkumgebung mit einer Firewall oder einem kabelgebundenen/WLAN-Router mit einem beschränkten Netzwerkzugriff.

Weitere Informationen zum Sichern von Produkten bei Verbindung mit einem Netzwerk finden Sie unter Produktsicherheit.

Wir werden die Sicherheitsmaßnahmen weiterhin verbessern, um sicherzustellen, dass Sie Canon Produkte auch in Zukunft sorgenfrei verwenden können. Sollte diese Schwachstelle in weiteren Produkten festgestellt werden, werden wir diesen Artikel aktualisieren.

Bitte überprüfen Sie die betroffenen Modelle.

Informationen zu Firmware, Software und Produktsupport finden Sie auf unserer Support-Seite.

Informationen zur Aktualisierung der Firmware für MAXIFY, PIXMA und imagePROGRAF Tintenstrahldrucker finden Sie im Online-Handbuch.

Canon möchte sich bei den folgenden Personen dafür bedanken, dass sie diese Schwachstelle entdeckt haben:

  • CVE-2023-0851: Namnp, Le Tran Hai Tung, ANHTUD Zusammenarbeit mit der Zero Day Initiative von Trend Micro
  • CVE-2023-0852: R-SEC, Nettitude Zusammenarbeit mit der Zero Day Initiative von Trend Micro
  • CVE-2023-0853: DEVCORE Zusammenarbeit mit der Zero Day Initiative von Trend Micro
  • CVE-2023-0854: DEVCORE Zusammenarbeit mit der Zero Day Initiative von Trend Micro
  • CVE-2023-0855: Chi Tran Zusammenarbeit mit der Zero Day Initiative von Trend Micro
  • CVE-2023-0856: Team Viettel arbeitet mit der Zusammenarbeit mit der Zero Day Initiative von Trend Micro
  • CVE-2023-0857: Alex Rubin und Martin Rakhmanov
  • CVE-2023-0858: Alex Rubin und Martin Rakhmanov
  • CVE-2023-0859: Alex Rubin und Martin Rakhmanov
 

In Bezug auf die Sicherheitsmaßnahme gegen Pufferüberlauf für Laserdrucker und Multifunktionsdrucker für kleine Büros (CVE-2022-43608) – 25. November 2022 (Aktualisiert: 30. August 2023)

Bei Canon Laserdruckern und Multifunktionsdruckern für kleine Büros wurden mehrere Pufferüberlaufschwachstellen festgestellt.

Bisher ist es, soweit es uns bekannt ist, zu keinen Ausbeutungen gekommen, dennoch empfehlen wir, dass Sie die Geräte-Firmware auf die neueste Version aktualisieren.

Durch diese Sicherheitslücke können Dritte im Internet ein Produkt, das ohne drahtgebundenen oder WLAN-Router direkt mit dem Internet verbunden ist, dazu bringen, willkürliche Codes auszuführen. Das Produkt könnte auch Opfer eines Denial of Service (DoS)-Angriffes werden.

Es wird davon abgeraten eine direkte Verbindung mit dem Internet herzustellen. Verwenden Sie eine private IP-Adresse in einem sicheren privaten Netzwerk, das über eine Firewall oder einen drahtgebundenen/WLAN-Router konfiguriert wurde. Informationen über „Sicherheit für mit einem Netzwerk verbundene Produkte“ finden Sie unter www.canon-europe.com/support/product-security.

Wir werden die Sicherheitsmaßnahmen weiterhin verbessern, um sicherzustellen, dass Sie Canon Produkte auch in Zukunft sorgenfrei verwenden können. Sollte diese Schwachstelle in weiteren Produkten festgestellt werden, werden wir diesen Artikel aktualisieren.

Bitte überprüfen Sie die betroffenen Modelle.

Informationen zu Firmware, Software und Produktsupport finden Sie auf unserer Support-Seite.

Canon möchte sich bei der folgenden Person dafür bedanken, dass sie diese Schwachstelle entdeckt hat.

  • CVE-2022-43608: Angelboy (@scwuaptx) aus dem DEVCORE Forschungsteam, der mit der Zero Day Initiative von Trend Micro arbeitet
 

CPE2023-003 Behebung/Beseitigung von Sicherheitslücke für Tintenstrahldrucker (Zuhause und Büro/Großformat) – 15. August 2023

Einzelheiten zu der Sicherheitslücke, ihrer Behebung und ihrer Beseitigung finden Sie unter:

CP2023-003 Behebung/Beseitigung von Sicherheitslücke für Tintenstrahldrucker (Zuhause und Büro/Großformat) – Canon PSIRT

 

CPE2023-002 Schwachstellen des IJ-Netzwerktools bezüglich der Einrichtung einer WLAN-Verbindung – 18. Mai 2023

Beschreibung

Für das IJ Network Tool (im Folgenden „die Software“) wurden zwei Schwachstellen identifiziert. Diese Schwachstellen ermöglichen es einem Angreifer, der mit dem gleichen Netzwerk wie der Drucker verbunden ist, vertrauliche Informationen über die Einrichtung der WLAN-Verbindung des Druckers abzurufen, indem er die Software verwendet oder auf die Drucker-Kommunikation Bezug nimmt.


CVE/CVSS

CVE-2023-1763: Erfassung sensibler Informationen über die Einrichtung der WLAN-Verbindung des Druckers durch die Software. CVSS v3 CVSS: 3.1/AV:A/AC:L/PR:N/UI:N/S:U/C:H/I:N/A:N Grundwert: 6,5.

CVE-2023-1764: Erfassung sensibler Informationen über die Einrichtung der WLAN-Verbindung des Druckers durch die Software-Kommunikation. CVSS v3 CVSS: 3.1/AV:A/AC:L/PR:N/UI:N/S:U/C:H/I:N/A:N Grundwert: 6,5.


Betroffene Produkte

Die folgenden Modelle sind von CVE-2023-1763 betroffen: 

Mac-Netzwerk-Tool: 

MAXIFY iB4040, MAXIFY iB4050, MAXIFY iB4140, MAXIFY iB4150

MAXIFY MB2040, MAXIFY MB2050, MAXIFY MB2140, MAXIFY MB2150, MAXIFY MB2155, MAXIFY MB2340, MAXIFY MB2350, MAXIFY MB2740, MAXIFY MB2750, MAXIFY MB2755, MAXIFY MB5040, MAXIFY MB5050, MAXIFY MB5140, MAXIFY MB5150, MAXIFY MB5155, MAXIFY MB5340, MAXIFY MB5350, MAXIFY MB5440, MAXIFY MB5450, MAXIFY MB5455

PIXMA E464, PIXMA E484

PIXMA G3400, PIXMA G3500, PIXMA G3501

PIXMA iP110, PIXMA iP5200R, PIXMA iP7240, PIXMA iP7250, PIXMA iP8740, PIXMA iP8750

PIXMA iX6840, PIXMA iX6850, PIXMA iX7000

PIXMA MG2940, PIXMA MG2950, PIXMA MG3140, PIXMA MG3150, PIXMA MG3240, PIXMA MG3250, PIXMA MG3500, PIXMA MG3540, PIXMA MG3550, PIXMA MG3640, PIXMA MG3650, PIXMA MG4140, PIXMA MG4150, PIXMA MG4240, PIXMA MG4250, PIXMA MG5240, PIXMA MG5250, PIXMA MG5340, PIXMA MG5350, PIXMA MG5440, PIXMA MG5450, PIXMA MG5540, PIXMA MG5550, PIXMA MG5640, PIXMA MG5650, PIXMA MG5740, PIXMA MG5750, PIXMA MG6140, PIXMA MG6150, PIXMA MG6240, PIXMA MG6250, PIXMA MG6340, PIXMA MG6350, PIXMA MG6440, PIXMA MG6450, PIXMA MG6640, PIXMA MG6650, PIXMA MG6840, PIXMA MG6850, PIXMA MG6851, PIXMA MG6852, PIXMA MG6853, PIXMA MG7140, PIXMA MG7150, PIXMA MG7540, PIXMA MG7550, PIXMA MG7740, PIXMA MG7750, PIXMA MG7751, PIXMA MG7752, PIXMA MG7753, PIXMA MG8140, PIXMA MG8150, PIXMA MG8240, PIXMA MG8250

PIXMA MP495, PIXMA MP560, PIXMA MP600R, PIXMA MP620, PIXMA MP640, PIXMA MP800R, PIXMA MP970, PIXMA MP980, PIXMA MP990

PIXMA MX340, PIXMA MX350, PIXMA MX410, PIXMA MX420, PIXMA MX434, PIXMA MX435, PIXMA MX454, PIXMA MX455, PIXMA MX474, PIXMA MX475, PIXMA MX494, PIXMA MX495, PIXMA MX514, PIXMA MX515, PIXMA MX524, PIXMA MX525, PIXMA MX534, PIXMA MX535, PIXMA MX700, PIXMA MX714, PIXMA MX715, PIXMA MX725, PIXMA MX7600, PIXMA MX850, PIXMA MX860, PIXMA MX870, PIXMA MX884, PIXMA MX885, PIXMA MX894, PIXMA MX895, PIXMA MX924, PIXMA MX925

PIXMA PRO-1, PIXMA PRO-10, PIXMA PRO-100, PIXMA PRO-100S, PIXMA PRO-10S

WLAN-Druckserver WP-20

Windows Netzwerk-Tool: 

Nicht verfügbar

Die folgenden Modelle sind von CVE-2023-1764 betroffen: 

Mac-Netzwerk-Tool: 

MAXIFY iB4040, MAXIFY iB4050, MAXIFY iB4140, MAXIFY iB4150

MAXIFY MB2040, MAXIFY MB2050, MAXIFY MB2140, MAXIFY MB2150, MAXIFY MB2155, MAXIFY MB2340, MAXIFY MB2350, MAXIFY MB2740, MAXIFY MB2750, MAXIFY MB2755, MAXIFY MB5040, MAXIFY MB5050, MAXIFY MB5140, MAXIFY MB5150, MAXIFY MB5155, MAXIFY MB5340, MAXIFY MB5350, MAXIFY MB5440, MAXIFY MB5450, MAXIFY MB5455

PIXMA E464, PIXMA E484

PIXMA G3400, PIXMA G3500, PIXMA G3501

PIXMA iP110, PIXMA iP5200R, PIXMA iP7240, PIXMA iP7250, PIXMA iP8740, PIXMA iP8750

PIXMA iX6840, PIXMA iX6850, PIXMA iX7000

PIXMA MG2940, PIXMA MG2950, PIXMA MG3140, PIXMA MG3150, PIXMA MG3240, PIXMA MG3250, PIXMA MG3500, PIXMA MG3540, PIXMA MG3550, PIXMA MG3640, PIXMA MG3650, PIXMA MG4140, PIXMA MG4150, PIXMA MG4240, PIXMA MG4250, PIXMA MG5240, PIXMA MG5250, PIXMA MG5340, PIXMA MG5350, PIXMA MG5440, PIXMA MG5450, PIXMA MG5540, PIXMA MG5550, PIXMA MG5640, PIXMA MG5650, PIXMA MG5740, PIXMA MG5750, PIXMA MG6140, PIXMA MG6150, PIXMA MG6240, PIXMA MG6250, PIXMA MG6340, PIXMA MG6350, PIXMA MG6440, PIXMA MG6450, PIXMA MG6640, PIXMA MG6650, PIXMA MG6840, PIXMA MG6850, PIXMA MG6851, PIXMA MG6852, PIXMA MG6853, PIXMA MG7140, PIXMA MG7150, PIXMA MG7540, PIXMA MG7550, PIXMA MG7740, PIXMA MG7750, PIXMA MG7751, PIXMA MG7752, PIXMA MG7753, PIXMA MG8140, PIXMA MG8150, PIXMA MG8240, PIXMA MG8250

PIXMA MP495, PIXMA MP560, PIXMA MP600R, PIXMA MP620, PIXMA MP640, PIXMA MP800R, PIXMA MP970, PIXMA MP980, PIXMA MP990

PIXMA MX340, PIXMA MX350, PIXMA MX410, PIXMA MX420, PIXMA MX434, PIXMA MX435, PIXMA MX454, PIXMA MX455, PIXMA MX474, PIXMA MX475, PIXMA MX494, PIXMA MX495, PIXMA MX514, PIXMA MX515, PIXMA MX524, PIXMA MX525, PIXMA MX534, PIXMA MX535, PIXMA MX700, PIXMA MX714, PIXMA MX715, PIXMA MX725, PIXMA MX7600, PIXMA MX850, PIXMA MX860, PIXMA MX870, PIXMA MX884, PIXMA MX885, PIXMA MX894, PIXMA MX895, PIXMA MX924, PIXMA MX925

PIXMA PRO-1, PIXMA PRO-10, PIXMA PRO-100, PIXMA PRO-100S, PIXMA PRO-10S

WLAN-Druckserver WP-20

Windows Netzwerk-Tool: 

MAXIFY iB4040, MAXIFY iB4050

MAXIFY MB2040, MAXIFY MB2050, MAXIFY MB2340, MAXIFY MB2350, MAXIFY MB5040, MAXIFY MB5050, MAXIFY MB5340, MAXIFY MB5350

PIXMA E464, PIXMA E484

PIXMA G3400, PIXMA G3500, PIXMA G3501

PIXMA iP110, PIXMA iP5200R, PIXMA iP7240, PIXMA iP7250, PIXMA iP8740, PIXMA iP8750

PIXMA iX6840, PIXMA iX6850, PIXMA iX7000

PIXMA MG2940, PIXMA MG2950, PIXMA MG3140, PIXMA MG3150, PIXMA MG3240, PIXMA MG3250, PIXMA MG3500, PIXMA MG3540, PIXMA MG3550, PIXMA MG3640, PIXMA MG3650, PIXMA MG4140, PIXMA MG4150, PIXMA MG4240, PIXMA MG4250, PIXMA MG5240, PIXMA MG5250, PIXMA MG5340, PIXMA MG5350, PIXMA MG5440, PIXMA MG5450, PIXMA MG5540, PIXMA MG5550, PIXMA MG5640, PIXMA MG5650, PIXMA MG5740, PIXMA MG5750, PIXMA MG6140, PIXMA MG~6150, PIXMA MG6240, PIXMA MG6250, PIXMA MG6340, PIXMA MG6350, PIXMA MG6440, PIXMA MG6450, PIXMA MG6640, PIXMA MG6650, PIXMA MG6840, PIXMA MG6850, PIXMA MG6851, PIXMA MG6852, PIXMA MG6853, PIXMA MG7140, PIXMA MG7150, PIXMA MG7540, PIXMA MG7550, PIXMA MG7740, PIXMA MG7750, PIXMA MG7751, PIXMA MG7752, PIXMA MG7753, PIXMA MG8140, PIXMA MG8150, PIXMA MG8240, PIXMA MG8250

PIXMA MP495, PIXMA MP560, PIXMA MP600R, PIXMA MP620, PIXMA MP640, PIXMA MP800R, PIXMA MP970, PIXMA MP980, PIXMA MP990

PIXMA MX340, PIXMA MX350, PIXMA MX410, PIXMA MX420, PIXMA MX434, PIXMA MX435, PIXMA MX454, PIXMA MX455, PIXMA MX474, PIXMA MX475, PIXMA MX494, PIXMA MX495, PIXMA MX514, PIXMA MX515, PIXMA MX524, PIXMA MX525, PIXMA MX534, PIXMA MX535, PIXMA MX700, PIXMA MX714, PIXMA MX715, PIXMA MX725, PIXMA MX7600, PIXMA MX850, PIXMA MX860, PIXMA MX870, PIXMA MX884, PIXMA MX885, PIXMA MX894, PIXMA MX895, PIXMA MX924, PIXMA MX925

PIXMA PRO-1, PIXMA PRO-10, PIXMA PRO-100, PIXMA PRO-100S, PIXMA PRO-10S

WLAN-Druckserver WP-20

Betroffene Versionen

Die folgenden Versionen sind von CVE-2023-1763 betroffen: 

Mac-Netzwerk-Tool: 

Version 4.7.5 und früher (unterstütztes Betriebssystem: OS X 10.9.5-macOS 13) 

Version 4.7.3 und früher (unterstütztes Betriebssystem: OS X 10.7.5-OS X 10.8)


Windows Netzwerk-Tool: 

Nicht verfügbar


Die folgenden Versionen sind von CVE-2023-1764 betroffen: 

Mac-Netzwerk-Tool: 

Version 4.7.5 und früher (unterstütztes Betriebssystem: OS X 10.9.5-macOS 13) 

Version 4.7.3 und früher (unterstütztes Betriebssystem: OS X 10.7.5-OS X 10.8)


Windows Netzwerk-Tool: 

Version 3.7.0


Behebung

Für CVE-2023-1763: 

Die Problemumgehung für diese Sicherheitslücke besteht darin, den Drucker in einer vertrauenswürdigen Netzwerkverbindung zu verwenden. Weitere Informationen finden Sie hier unter „Sicherheit für mit einem Netzwerk verbundene Produkte“. 

Laden Sie außerdem für das Mac Network Tool die aktualisierten verfügbaren Softwareversionen herunter. 

Informationen zur Aktualisierung der Software für MAXIFY und PIXMA Tintenstrahldrucker auf Version 4.7.6 (unterstütztes Betriebssystem: OS X 10.9.5-macOS 13) oder Version 4.7.4 (unterstütztes Betriebssystem: OS X 10.7.5-OS X 10.8) finden Sie auf der Download-Seite für Software unter Support Consumer Produkte. Wählen Sie Ihr Modell aus und gehen Sie dann auf die Registerkarte „Software“. Wählen Sie „IJ Network Tool“ oder „WLAN-Verbindungsassistent“.

Für CVE-2023-1764: 

Die Problemumgehung für diese Sicherheitslücke besteht darin, den Drucker in einer vertrauenswürdigen Netzwerkverbindung zu verwenden. Weitere Informationen finden Sie hier unter „Sicherheit für mit einem Netzwerk verbundene Produkte“.

Danksagung

Canon möchte sich bei dem National Cyber Security Center in den Niederlanden für die Meldung dieser Sicherheitslücken bedanken.

 

Technischer Support für uniFLOW MOM – Potenzielle Sicherheitslücke bei Daten – 20. Januar 2023

In uniFLOW Server und uniFLOW Remote Print Server wurde eine potenzielle Sicherheitslücke in Bezug auf Daten festgestellt.

Bisher ist es, soweit es uns bekannt ist, zu keinen Ausbeutungen gekommen, dennoch empfehlen wir, dass Sie Ihre Implementierung auf die neueste Version aktualisieren.

Einzelheiten zu der Sicherheitslücke, ihrer Behebung und ihrer Beseitigung finden Sie unter:

Informationen bezüglich der Sicherheitsmeldung: Technischer Support für MOM – Sicherheitslücke – NT-Ware-Support

 

In Bezug auf die Sicherheitsmaßnahme gegen Pufferüberlauf für Laserdrucker und Multifunktionsdrucker für kleine Büros – 09. August 2022

Bei Canon Laserdruckern und Multifunktionsdruckern für kleine Büros wurden mehrere Pufferüberlaufschwachstellen festgestellt. Zugehörige CVEs sind CVE-2022-24672, CVE-2022-24673 und CVE-2022-24674. Eine Liste der betroffenen Modelle finden Sie unten.

Bisher ist es, soweit es uns bekannt ist, zu keinen Ausbeutungen gekommen, aktualisieren Sie die Geräte-Firmware dennoch auf die neueste Version.

Durch diese Sicherheitslücke könnten Dritte im Internet ein Produkt, das ohne drahtgebundenen oder WLAN-Router direkt mit dem Internet verbunden ist, dazu bringen, willkürliche Codes auszuführen. Das Produkt könnte auch Opfer eines Denial of Service (DoS)-Angriffes werden.

Es wird davon abgeraten eine direkte Verbindung mit dem Internet herzustellen. Verwenden Sie eine private IP-Adresse in einem sicheren privaten Netzwerk, das über eine Firewall oder einen drahtgebundenen/WLAN-Router konfiguriert wurde. Informationen über „Sicherheit für mit einem Netzwerk verbundene Produkte“ finden Sie unter www.canon-europe.com/support/product-security.

Wir werden weiterhin daran arbeiten, die Sicherheitsmaßnahmen noch weiter zu verbessern, um sicherzustellen, dass Sie Canon Produkte auch in Zukunft sorgenfrei verwenden können. Sollten in anderen Produkten Schwachstellen festgestellt werden, werden wir diesen Artikel umgehend aktualisieren.

Laserdrucker und Multifunktionsdrucker für kleine Büros, für die eine Fehlerbehebung erforderlich ist:


ImageRUNNER 1133, 1133A, 1133iF3
ImageRUNNER 1435, 1435i, 1435iF, 1435P
imageRUNNER 1643i II, 1643iF II
imageRUNNER 1643i, 1643iF
imageRUNNER C1225, C1225iF
ImageRUNNER C1325iF, C1335iF, C1335iFC
imageRUNNER C3025, C3025i
imageRUNNER C3125i
i-SENSYS LBP214dw, LBP215x
i-SENSYS LBP223dw, LBP226dw, LBP228x
i-SENSYS LBP233dw, LBP236dw
i-SENSYS LBP251dw, LBP252dw, LBP253x
i-SENSYS LBP611Cn, LBP613Cdw
i-SENSYS LBP621Cw, LBP623Cdw
i-SENSYS LBP631Cw, LBP633Cdw
i-SENSYS LBP653Cdw, LBP654x
i-SENSYS LBP663Cdw, LBP644Cx
i-SENSYS MF411dw, MF416dw, MF418x, MF419x
i-SENSYS MF421dw, MF426dw, MF428x, MF429x
i-SENSYS MF443dw MF445dw, MF446x, MF449x
i-SENSYS MF453dw, MF455dw
i-SENSYS MF512x, MF515x
i-SENSYS MF542x, MF543x
i-SENSYS MF552dw, MF553dw
i-SENSYS MF6140dn, MF6180dw
i-SENSYS MF623Cn, MF628Cw
i-SENSYS MF631Cn, MF633Cdw, MF635Cx
i-SENSYS MF641Cw, MF643Cdw, MF645Cx
i-SENSYS MF651Cw, MF655Cdw, MF657Cdw
i-SENSYS MF724Cdw, MF728Cdw, MF729Cx
i-SENSYS MF732Cdw, MF734Cdw, MF735Cx
i-SENSYS MF742Cdw, MF 744Cdw, MF746Cx
i-SENSYS MF8230Cn, MF8230Cw
i-SENSYS MF8540Cdn, MF8550Cdn, MF8580Cdw
i-SENSYS X 1238i II, 1238iF II
i-SENSYS X 1238i, 1238iF
i-SENSYS X 1238Pr II, 1238P II
i-SENSYS X 1238Pr, 1238P
i-SENSYS X C1127i, C1127iF
i-SENSYS X C1127P
WG7440, 7450, 7450F, 7450Z
WG7540, 7550, 7550F, 7550Z

Informationen zu Firmware, Software und Produktsupport finden Sie auf unserer Support-Seite.

CANON möchte sich bei folgenden Personen dafür bedanken, dass sie diese Schwachstelle entdeckt haben.

  • CVE-2022-24672: Mehdi Talbi (@abu_y0ussef), Remi Jullian (@netsecurity1), Thomas Jeunet (@cleptho), von @Synacktiv, die mit der Zero Day Initiative von Trend Micro arbeiten
  • CVE-2022-24673: Angelboy (@scwuaptx) aus dem DEVCORE Forschungsteam, der mit der Zero Day Initiative von Trend Micro arbeitet
  • CVE-2022-24674: Nicolas Devillers ( @nikaiw ), Jean-Romain Garnier und Raphael Rigo ( @_trou_ ), die mit der Zero Day Initiative von Trend Micro arbeiten
 

Spring4Shell Sicherheitslücke (CVE-2022- 22965, CVE-2022-22947, CVE-2022- 22950, CVE-2022-22963) – aktualisiert am 28. April 2022

Eine Spring MVC- oder Spring WebFlux-Anwendung, die auf JDK 9+ ausgeführt wird, kann bei der Datenbindung der Remote Code Execution (RCE) eine Sicherheitslücke darstellen. Bei dieser spezifischen Schwachstelle muss die Anwendung auf Tomcat als WAR-Deployment ausgeführt werden. Wenn die Anwendung als ausführbare Spring Boot-JAR-Datei bereitgestellt wird, d. h. wie es standardmäßig der Fall ist, ist sie für die Schwachstelle nicht anfällig. Es handelt sich jedoch um eine allgemeinere Schwachstelle und es könnte andere Möglichkeiten geben, um diese auszunutzen. Die schädliche Klassendatei kann praktisch alles tun: Daten oder Geheimnisse verraten, andere Software wie Ransomware starten, Cryptocurrencies abbauen, Hintertüren einbauen oder ein Sprungbrett in ein Netzwerk schaffen.

https://cpp.canon/products-technologies/security/latest-news/

Das Ziel dieser Seite besteht darin, die Produkte von Canon Production Printing (CPP) aufzulisten, die von den folgenden CVE-Berichten betroffen sein könnten:

  • CVE-2022-22947
  • CVE-2022-22950
  • CVE-2022-22963
  • CVE-2022-22965

In der folgenden Tabelle finden Sie den Status der Schwachstelle für die aufgeführten Hardware- und Softwareprodukte von Canon Production Printing. Bitte überprüfen Sie die Seite regelmäßig, um sich über den aktuellen Stand zu informieren.

Bewertete Produkte und Status

CTS – Einzelblatt- und Tonersysteme / Inkjet Bogendrucksystem

Produkte

Status

PRISMAsync druckserverbasierte Produkte

Nicht betroffen

varioPRINT 140 Serie

Nicht betroffen

varioPRINT 6000 Serie

Nicht betroffen

varioPRINT i-Serie

Nicht betroffen

varioPRINT iX Serie

Nicht betroffen

Service Control Station (SCS) für die VPi300 und VPiX Serie

Nicht betroffen

Tablet für die VPi300 und VPiX Serie

Nicht betroffen

PRISMAsync i300/iX Simulator

Nicht betroffen

PRISMAprepare V6

Nicht betroffen

PRISMAprepare V7

Nicht betroffen

PRISMAprepare V8

Nicht betroffen

PRISMAdirect V1

Nicht betroffen

PRISMAprofiler

Nicht betroffen

PRISMA Cloud

PRISMA Home

PRISMAprepare Go

PRISMAlytics Accounting

Nicht betroffen


PPP – Produkte für den Produktionsdruck

Produkte

Status

ColorStream 3×00

ColorStream 3x00Z

Nicht betroffen

Colorstream 6000

Nicht betroffen

ColorStream 8000

Nicht betroffen

ProStream 1×00

Nicht betroffen

LabelStream 4000 Serie

Nicht betroffen

ImageStream

Nicht betroffen

JetStream V1

JetStream V2

Nicht betroffen

VarioStream 4000

Nicht betroffen

VarioStream 7000 Serie

Nicht betroffen

VarioStream 8000

Nicht betroffen

PRISMAproduction Server V5

Nicht betroffen

PRISMAproduction Host

Nicht betroffen

PRISMAcontrol

Nicht betroffen

PRISMAspool

Nicht betroffen

PRISMAsimulate

Neue Version verfügbar*

TrueProof

Nicht betroffen

DocSetter

Nicht betroffen

DPconvert

Nicht betroffen

* Wenden Sie sich an Ihren Canon Servicemitarbeiter vor Ort

• Großformatgrafiken

Produkte

Status

Arizona Serie

Wird überprüft

Colorado Serie

Nicht betroffen

ONYX HUB

Wird überprüft

ONYX Thrive

Wird überprüft

ONYX ProductionHouse

Wird überprüft


Technische Dokumentsysteme

Produkte

Status

TDS-Serie

Nicht betroffen

PlotWave Serie

Nicht betroffen

ColorWave Serie

Nicht betroffen

Scanner Professional

Nicht betroffen

Driver Select, Driver Express, Publisher Mobile

Nicht betroffen

Publisher Select

Nicht betroffen

Account Console

Nicht betroffen

Repro Desk

Nicht betroffen


Service- und Support-Tools

Produkte

Status

Remote Service

Nicht betroffen


 

Schwachstelle beim Erstellen des RSA-Schlüssels für Multifunktionsdrucker, Laserdrucker und Tintenstrahldrucker für Unternehmen und kleine Büros – 04. April 2022

Eine Schwachstelle beim Erstellen des RSA-Schlüssels wurde in der kryptografischen Bibliothek bestätigt, die auf den Multifunktionsdruckern, Laserdruckern und Tintenstrahldruckern für Unternehmen und kleine Büros von Canon installiert ist. Eine vollständige Liste der betroffenen Produkte finden Sie unten.

Das Risiko dieser Schwachstelle besteht darin, dass der private Schlüssel für den öffentlichen RSA-Schlüssel aufgrund von Problemen beim Erstellungsprozess des RSA-Schlüsselpaars von jemandem geschätzt wird.
Wenn das für TLS oder IPSec verwendete RSA-Schlüsselpaar von einer kryptografischen Bibliothek mit dieser Schwachstelle erstellt wird, kann dieser öffentliche RSA-Schlüssel von einem Dritten verwendet oder sogar gefälscht werden.

Wir haben bisher keine Vorfallsberichte zu dieser Schwachstelle erhalten. Benutzer können sich darauf verlassen, dass Probleme mit der Firmware der betroffenen Produkte gelöst werden

Wenn das RSA-Schlüsselpaar von der kryptografischen Bibliothek mit dieser Schwachstelle erstellt wurde, sind nach der Firmware-Aktualisierung zusätzliche Schritte erforderlich. Weitere Informationen erhalten Sie je nach betroffenem System in den nachstehenden Schritten zur Überprüfung des Schlüssels und den zu ergreifenden Maßnahme. Dort erfahren Sie, wie Sie richtig vorgehen.

Verbinden Sie, wenn Sie einen WLAN-Router verwenden, die Produkte außerdem nicht direkt mit dem Internet, sondern verwenden Sie eine Firewall, eine drahtgebundene Umgebung oder eine sichere geschützte private Netzwerkumgebung. Legen Sie zudem eine private IP-Adresse fest.

Weitere Informationen finden Sie unter Produkten beim Verbinden mit einem Netzwerk sichern.

Multifunktionsdrucker, Laserdrucker und Tintenstrahldrucker für Unternehmen und kleine Büros, für die diese Maßnahme erforderlich ist.

imagePROGRAF TZ-30000
imagePROGRAF TX-4100/3100/2100
iPR C165/C170
IR 1643i II, IR 1643iF II
iR 2425
iR 2645/2635/2630
iR-ADV 4551/4545/4535/4525
iR-ADV 4551Ⅲ/4545 Ⅲ/4535 Ⅲ/4525 Ⅲ
iR-ADV 4725/4735/4745/4751
iR-ADV 527/617/717
iR-ADV 6000
iR-ADV 6575/6565/6560/6555
iR-ADV 6575Ⅲ/6565Ⅲ/6560Ⅲ
iR-ADV 6755/6765/6780
iR-ADV 6855/6860/6870
iR-ADV 715/615/525
iR-ADV 715Ⅲ/615Ⅲ/525Ⅲ
iR-ADV 8505/8595/8585
iR-ADV 8505Ⅲ/8595Ⅲ/8585Ⅲ
iR-ADV 8705/8705B/8795
iR-ADV C256Ⅲ/C356Ⅲ
iR-ADV C257/C357
iR-ADV C3530/C3520
iR-ADV C3530Ⅲ/C3520Ⅲ
iR-ADV C355/255
iR-ADV C356/256
iR-ADV C3730/C3720
iR-ADV C3830/C3826/C3835
iR-ADV C475Ⅲ
iR-ADV C477/C478
iR-ADV C5560/5550/5540/5535
iR-ADV C5560Ⅲ/5550Ⅲ/5540Ⅲ/5535Ⅲ
iR-ADV C5760/5750/5740/5735
iR-ADV C5870/C5860/C5850/C5840
iR-ADV C7580/C7570/C7565
iR-ADV C7580Ⅲ/C7570Ⅲ/C7565Ⅲ
iR-ADV C7780/C7770/C7765
iRC3226
i-SENSYS X 1238 II, i-SENSYS X 1238iF II
i-SENSYS X 1238P II, i-SENSYS X 1238Pr II
LBP233Dw, LBP236Dw
LBP631Cw, LBP633Cdw
MF 453dw, MF455dw
MF552dw, MF553dw
MF651dw, MF655Cdw, MF657Cdw
PRO-G1/PRO-300,PRO-S1/PRO-200
ImagePROGRAF GP-200/300/2000/4000
MAXIFY GX6040
MAXIFY GX6050
MAXIFY GX7040
MAXIFY GX7050
MF830Cx, MF832Cx, MF832Cdw, IR C1533, C1538
LBP720Cx/LBP722Cx/LBP722Ci/LBP722Cdw/C1533P/C1538P

Schritte zur Überprüfung und Problemlösung für Schlüssel für Tintenstrahldrucker

Informationen zu Firmware, Software und Produktsupport finden Sie auf unserer Support-Seite.

 

„Log4j“ RCE [CVE-2021-44228], „Log4j“ RCE [CVE-2021-45046] und „Log4j“ DOS [CVE-2021-45105] Schwachstellen – 12. Januar 2022 (Aktualisert: 07. Dezember 2023)

Derzeit untersuchen wir die Auswirkungen der Schwachstelle „Log4j“ https://logging.apache.org/log4j/2.x/security.html auf Canon Produkte. Sobald wir weitere Informationen erhalten, werden wir diesen Artikel aktualisieren.

In der folgenden Tabelle finden Sie den Status der Schwachstelle für die aufgeführten Hardware- und Softwareprodukte. Bitte überprüfen Sie den Artikel zu einem späteren Zeitpunkt noch einmal.

Produkt

Status/Erklärung

Canon

• imageRUNNER

• imageRUNNER ADVANCE

• imagePRESS

• i-SENSYS

• i-SENSYS X

• imagePROGRAF

• imageFORMULA

Diese Geräte sind nicht betroffen.

Canon

• imageWARE Management Console

• imageWARE Enterprise Management Console

• eMaintenance Optimiser

• eMaintenance Universal Gateway

• Canon Data Collection Agent

• Remote Support Operator Kit

• Content Delivery Service

• Device Settings Configurator

• Canon Reporting Service Online

• OS400-Objektgenerator

• CQue-Treiber

• SQue-Treiber

Software nicht betroffen.

Canon Production Printing

• PRISMA Einzelblatt- und Tonersysteme

• Unterbrechungsfreies Drucken

• Großformatgrafiken

• Technische Dokumentsysteme

https://cpp.canon/products-technologies/security/latest-news/

NT-ware

• uniFLOW

• uniFLOW Online

• uniFLOW Online Express

• uniFLOW sysHub

• PRISMAsatellite

https://www.uniflow.global/en/security/security-and-maintenance/

Avantech

• Scan2x

• Scan2x Online

Scan2x Aussage zur Log4J-Schwachstelle - scan2x

Cirrato

• Cirrato One

• Cirrato Embedded

Nicht betroffen.

Compart

• DocBridge-Suite

Information – Compart

Docspro

• Import Controller

• XML Importer

• Email Importer

• Knowledge Base

• Universal Test Release

• Advanced PDF Creator

• Webservice Export Connector

Nicht betroffen.

Docuform

• Mercury Suite

Nicht betroffen.

Doxsense

• WES Pull Print 2.1

• WES-Authentifizierung 2.1

Nicht betroffen.

EFI

• Fiery

https://communities.efi.com/s/feed/0D55w00009ARpbxCAD?language=en_US

Genius-Bytes

• Genius MFP Canon Client

Log4j Zero Day Vulnerability – Genius Bytes

Nicht betroffen.

IRIS

• IRISXtract

• IRISPowerscan

• Readiris PDF 22

• Readiris 16 und 17

• Cardiris

• IRISPulse

IRIS-Statement-Log4J_20141217.pdf Zoll (irisdatacapture.com)

Für all diese Produkte sind Updates verfügbar

Kantar

• Entdecken Sie Assessment Web Survey

Nicht betroffen.

Kofax

• PowerPDF

• eCopy ShareScan

• Robotic Process Automation

• Kofax Communication Manager Solution

Informationen zu den Schwachstellen bei Kofax-Produkten und Apache Log4j2 – Kofax

Nicht betroffen.

Bis die ShareScan-Patches bereit stehen, befolgen Sie die Schritte im Kofax-Artikel ShareScan and Log4j vulnerability (CVE-2021-44228).

Patches sind vorhanden. Siehe Artikel Kofax RPA CVE-2021-44228 log4j Security Exploit Information.

Patches sind vorhanden. Siehe Artikel log4j vulnerability in Kofax Communications Manager.

Netaphor

• SiteAudit

Sicherheitsrisiko für SiteAudit | Netapher SiteAudit(TM)-Wissensdatenbank

Netikus

• EventSentry

Ist EventSentry von Log4Shell Log4j RCE CVE-2021-44228 | EventSentry betroffen

Newfield IT

• Asset DB

Nicht betroffen.

Objectif Lune

• Verbinden

Frühere Versionen von Objectif Lune Connect haben das log4j-Modul verwendet. Im Zug der Veröffentlichung von Objectif Lune Connect 2018.1 wurde es jedoch aus der Software entfernt. Solange Sie also eine Objectif Lune Connect Version verwenden, die 2018.1 oder höher ist, ist die Schwachstelle nicht vorhanden.

OptimiDoc

• OptimiDoc

OptimiDoc | Log4j-Informationen

Gesamt

• Print In City

Nicht betroffen.

PaperCut

• PaperCut

Log4Shell (CVE-2021-44228) – Inwieweit ist PaperCut betroffen? | PaperCut

Paper River

• Gesamtkopie

Nicht betroffen.

Ringdale

• FollowMe integriert

Nicht betroffen.

Quadient

• Inspire Suite

Quadient University Log4J-Information für bestehende Kunden

T5 Lösungen

• TG-PLOT/CAD-RIP

Nicht betroffen.

Therefore

• Therefore

• Therefore Online

https://therefore.net/log4j-therefore-unaffected/

Westpole

• Intelligent Print Management

Nicht betroffen.

 

Schwachstelle für Laserdrucker und Multifunktionssysteme durch Cross-Site-Scripting – 11. Januar 2022

In der Funktion der fernsteuerbaren Benutzeroberfläche von Canon Laserdruckern und Multifunktionssystemen für kleine Büros wurde eine Sicherheitslücke durch Cross-Site-Scripting festgestellt – die betroffenen Modelle finden Sie unten (Identifikationsnummer der Schwachstelle: JVN # 64806328).

Damit diese Sicherheitslücke ausgenutzt werden kann, muss der Angreifer den Administratormodus nutzen. Obwohl es bisher keine Berichte über Datenverluste gab, empfehlen wir Ihnen die neuste Firmware zu installieren, und so für mehr Sicherheit zu sorgen. Updates finden Sie unter https://www.canon-europe.com/support/.

Wir empfehlen außerdem, eine private IP-Adresse und eine Netzwerkumgebung einzurichten. So können Sie sicherstellen, dass die Verbindung über eine Firewall oder einen WLAN-Router hergestellt wird, der den Netzwerkzugriff einschränken kann. Weitere Informationen zu Sicherheitsmaßnahmen beim Anschließen von Geräten an ein Netzwerk finden Sie unter https://www.canon-europe.com/support/product-security/.

Betroffene Produkte:

iSENSYS

LBP162DW
LBP113W
LBP151DW
MF269dw, MF267dw, MF264dw
MF113w
MF249dw, MF247dw, MF244dw, MF237w, MF232w
MF229dw, MF217w, MF212w
MF4780w/MF4890dw

imageRUNNER

2206IF
2204N, 2204F
 

Sicherheitslücke bei Windows Druckspooler Remote Code Execution – zuletzt aktualisiert am 16. November 2021

Anfang des Jahres wurde eine Schwachstelle bei Microsoft Windows Druckspooler entdeckt, die als „PrintNightmare“ bezeichnet wurde. Diese Schwachstelle ermöglicht es Hackern, unter bestimmten Bedingungen die Kontrolle über die Windows-Systeme von Benutzern zu übernehmen.

Dies kann zwar Auswirkungen auf die Benutzer von Canon Geräten haben, ist jedoch die Folge eines Fehlers in der Microsoft-Software. Es hat nichts mit den Produkten oder der Software von Canon zu tun. Konkret liegt das Problem in der Druckspooler-Funktion, die auf jedem einzelnen Windows-Server und Windows-Desktop installiert ist.

Microsoft hat angekündigt, dass diese Schwachstellen im Microsoft Sicherheitsupdate vom 6. Juli behoben wurden. Das Sicherheitsupdate ist über das Windows Update oder durch Herunterladen und Installieren von KB5004945 verfügbar. Microsoft empfiehlt IT-Teams dringend, dieses Update umgehend durchführt, um Eindringungen im Zusammenhang mit diesen Schwachstellen zu vermeiden. Die vollständigen Informationen von Microsoft zu diesem Thema finden Sie unter https://msrc.microsoft.com/update-guide/vulnerability/CVE-2021-34527.

Neben der Empfehlung von Microsoft, die Updates zu installieren, empfehlen wir Ihnen zudem Ihr System zu sichern, indem überprüfen, ob die folgenden Registrierungseinstellungen auf 0 (Null) oder nicht definiert eingestellt sind (Hinweis: Diese Registrierungsschlüssel sind nicht standardmäßig vorhanden und haben daher bereits die sichere Einstellung.). Überprüfen Sie außerdem, ob Ihre Einstellungen zur Gruppenrichtlinie korrekt sind:

  • HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows NT\Printers\PointAndPrint
  • NoWarningNoElevationOnInstall = 0 (DWORD) oder nicht definiert (Standardeinstellung)
  • UpdatePromptSettings = 0 (DWORD) oder nicht definiert (Standardeinstellung)

Wenn der Registrierungsschlüssel „NoWarningNoElevationOnInstall“ auf 1 gesetzt ist, verringert sich die Sicherheit Ihres Systems.

Wir empfehlen, dass Ihr IT-Team die Microsoft Support-Seite weiterhin überwachen sollte, um sicherzustellen, dass alle entsprechenden Patches für das Betriebssystem angewendet werden.

Das könnten Sie auch noch benötigen...